• Welcome to Andy's Workshop Forums. Please login or sign up.
May 18, 2024, 01:55:31 am


SMF - Just Installed!

I think I bricked my HP Z800 Workstation...

Started by nitto999, September 18, 2018, 05:04:54 pm

Previous topic - Next topic


I recently picked up a Z800 003 rev workstation with dual 5675 Xeons. I cleaned it up and powered it on. Soon after I heard 8 beeps, followed by a long beep and then the Boot Lock Emergency screen. I flashed the 3.60 rev A bios, however it would just loop again into the Boot Lock screen. So I did some more reading and I put a jumper on the E15 Crisis Jumper.. now it won't read my USB stick and the fans never turn down from full bore like they did previously. I'm afraid I wiped the bios chip completely. Any advice would be appreciated. Thanks!

Andy Brown

Hi, when you say "cleaned it up" what do you mean? Was it working before you cleaned it up? One basic thing you can do is, one-by-one, remove and re-seat each cable that connects to the motherboard - particularly the power cables. Then do the same for the DRAM sticks, then the same for the cards. For the cards, visually check the 'golden' fingers for any crud that might be lodged in there.

Removing and re-seating the CPUs, as well as testing with just one, is also a possibility but it's more drastic and should be left until you're sure it's not something simple.
It's worse than that, it's physics Jim!


September 20, 2018, 04:46:12 pm #2 Last Edit: September 20, 2018, 04:57:21 pm by nitto999
Hi Andy, thanks for your reply. Here's some more info: I rescued the workstation from the E recycling pile at my place of work. It had been pulled off of the server rack alongside of 9 other Z800 machines as it was no longer being used. The workstation I selected was configured with 1 x5675 and 3 2GB DDR3 sticks. I took another x5675 and cleaned out a total of 9 additionals sticks of RAM to fully populate the board. I cleaned thick dust out of it with careful application WD40 Specialty Electrical Contact Cleaner and isopropyl wipes. The IT department had removed the GPU and any HDDs from the machine before sending it out for recycling so I was unable to test the machine. I did test the PSU which was fine. When I got a GPU and was able to power up the machine, I was met with 8 beeps and a red flashing LED on the front panel of the workstation. The display would then power on to reveal a blue screen which basically stated that the System bios was corrupted and I would have to flash a working BIOS from a USB port or the optical drive. I followed the instructions and "successfully" flashed 3 different bios for the Z800 workstation (I have the 003 rev motherboard) but I was always looped back to the "SYSTEM BIOS IS CORRUPT" no matter which BIOS I tried; even after the system reported a successful flash.

After some more Googling, that's when I tried using the "crisis jumper". I removed everything from the rear I/O, placed the jumper on the "G15" pins, removed the CMOS battery and held down the CLEAR CMOS button. I then reinserted the rear I/O connections and my USB stick with the latest BIOS image from the HP webpage. Finally I placed the power cable into the rear PSU connector. The machine powered on immediately without me depressing the power switch on the front panel. The fans turned on but never spun down as they had before when I was met with the blue screen. I was no longer getting the beeps, RED LED flashing or any display output.  My thumb drive was no longer lighting up, indicating it was not powered.

I tried booting with one Xeon x5675, different amounts of RAM (I have 12 sticks of ECC unbuffered RAM), different sticks of RAM and a different GPU as well. I really think I either fried the BIOS chip with that jumper, or erased it completely as the board never full loads up the I/O or reduces fan speeds.

Side note: Later on I realized the sole purpose of that jumper is to get into the BIOS recovery "state" that my workstation was ALREADY in.

So, any idea's Andy? I was so excited about the thought of getting this beautiful workstation upgraded and running and now I'm crushed with it's current state.

Andy Brown

I can't find anything wrong with what you've done so far. You've done exactly what I would have done in your situation. Based on HP's own documentation 8 beeps means:

The Diagnostic LED blinks red 8 times and the system beeps 8 times (once per second), then a 2-second pause follows:
This indicates an invalid system ROM based on bad checksum and entering Failsafe (Boot Block) recovery mode.

It does sound like the BIOS chip was damaged or the bootblock, the part you can't flash, was corrupted and therefore not restored when you did each of your flash attempts.
It's worse than that, it's physics Jim!


I figured as much. So I ended up purchasing a working HP Z800 Dual x5675 model off of eBay US for $325. This way I know it has the proper motherboard rev for the dual x56XX Xeons. I had no luck finding the right motherboard on eBay. This "new" Z800 is a little beat up externally, but pristine on the inside. I'm going to use it as a motherboard donor and at the very least I'll have some spare parts laying around in case of emergency. Thanks again for your support.


Update: Got my new board and I'm one happy camper! Now I just need buy a good PCI Sata 3 card and toss in a nice SSD for a boot/program drive.


What did you do with the rest of the parts, Nitto? Are you selling them? You're going to love the SSD btw, such a performance booster.
You should consider trying these probiotics for men if you want amazing results.