• Welcome to Andy's Workshop Forums. Please login or sign up.
 
November 28, 2020, 03:00:39 pm

News:

SMF - Just Installed!


Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MikkeSti

1
Hardware projects / Re: Z800 Compatible RAM
February 20, 2017, 01:12:12 pm
Thanks Andy. Almost a copy from my most recent results. Do you have MNI or NUMA enabled?
2
Hardware projects / Re: Z800 Compatible RAM
February 20, 2017, 12:35:13 pm
After i got my ram errors away i have done few memory benchmarks to see what could be best BIOS settings for my combined workstation and gaming. I am using MaxxMem2. Read speeds seems to always be almost 13gb/s but copy and write always stays way below 10gb/s. And latency varies from 80ns to 150ns. Maximum total speed always under 10gb/s. I would like to see more benchmark results from other z800s to compare. Friend of mine running z400 with x5687 triple channel 1333mhz got MaxxMem total result of 13gb/s. I know these two system are a bit different but still got me thinking is there something wrong with my z800.

Just an idea: Should we open new thread for combined benchmark results? Cinebench, 3dMark, PassMark, etc?
3
Hardware projects / Re: Z800 Compatible RAM
February 17, 2017, 09:05:12 am
Good evening.

Some more chat with the seller and few new ideas and now everything seems to be working. He said the problem sounded very similar to what he had with a z400. During transportation something could slighty move out of place and he told me to reinstall cpus. I also swapped them to see if the problem is in the memory controller. So after some cleaning and reinstalling all memory modules are now recognized and triple channel working fine.
4
Hardware projects / Re: Z800 Compatible RAM
February 16, 2017, 05:23:46 am
Hello all!

New z800 owner here trying to figure out possible memory combinations and what might be wrong. When I first got the computer it had kinda odd memory combination:
2x Micron 8Gb 2rx4 PC3L-12800R in first slots of both cpus.
2x Samsung 4Gb 1rx4 PC3-10600R in second slots of both cpu.
All modules ECC and registered running dual channel 1333mhz and Computer working just fine. Then i had a chat with the seller and he said that it seems they didn't check the computer properly and we should change memory configuration. He sent me 6x Samsung 4Gb 2rx8 PC3-12800R ECC REG modules. Last night I fixed those in the computer but they didn't work as expected.
Four beeps and fault codes:
3x "209-Memory Warning Condition (WARN_DQS_Test) detected. Slot CPU0 DIMM 5"
"203--Memory module failed self-test and failing rank was disabled"
No matter which order i put those modules in, dimm 5 fails. Next I did a test with 4 new and 2 old samsung modules. Difference being that old modules had only 1 rank each. Now it beeps only 3 times and errorcode 209 pops only 2 times? But still dimm 5 fails.

So what might be the problem? Mb, memory conf, rank count or something else?

P.S. Great forum and projects!

/Miika